Zenput Temp Monitoring Hardware Troubleshooting Steps

Gateways

Screen_Shot_2022-02-24_at_1.47.27_PM.png

Using the Zenput mobile application, navigate to the sensors tab for your location and check if the gateway is online.

Screen_Shot_2022-02-24_at_5.21.10_PM.png

If the gateway is offline:

  1. Check that the gateway power cord is securely plugged into the gateway and into the wall.
  2. If the gateway has power but is still offline. Unplug the gateway, wait 30 seconds and plug the gateway back in. 
  3. Wait 15 minutes
  4. If the sensor still does not come back online, please contact Support@zenput.com or use the Chat in Zenput to connect with our Support team.

Sensors

Screen_Shot_2022-02-24_at_5.21.45_PM.png

Using the Zenput mobile application, navigate to the sensors tab for your location and check if your sensor is online and that your gateway is online.
Screen_Shot_2022-02-24_at_5.22.40_PM.png
Screen_Shot_2022-02-24_at_5.23.39_PM.png

If the sensor is offline:

  1. Check if the green battery light on the sensor is flashing. Or tap the Bluetooth button to see if the blue indicator light flashes.
  2. If the lights do not come on, you will need to replace the batteries. 
    1. Using a screwdriver, remove the battery cover, pull out the batteries, wait 30 seconds and insert new batteries. 
    2. Wait 15 minutes for the sensor to check in.
  3. If the lights are on, but the sensor is offline, you will need to reset the sensor.
    1. Hold the Bluetooth button on the front of the sensor for 5 seconds.
    2. Wait 15 minutes for the sensor to check in.
  4. If the sensor still does not come back online, please contact Support@zenput.com or use the Chat in Zenput to connect with our Support team.

Probe Sensors

If the probe sensor is consistently showing a readying of 32 (degrees) this is a sign that the probe is not properly connected to the sensor.

To fix this:

Was this article helpful?
0 out of 0 found this helpful

Comments

0 comments

Please sign in to leave a comment.